Hi,

Thanks for being a valuable user at CubeHostIndia.

It had observed that most of the users those are using WordPress, never update the version of core WordPress, themes, and plugins installed on their websites. The older versions of CMS affects the server due to various loop-holes into their scripts and thus numerous malware attacks.

In case, you are using WordPress on any of your domain, Sub-domain or directory make sure to upgrade the version for each and every CMS. If you are a developer and taken hosting for your client, even then take action to update for all.

Also, for better security, you are recommended to use the plugins like:

- Hide WordPress Login
- WPS Hide Login
- Rename wp-login.php
- iThemes Security (Better WP Security)
- Implement 2-factor Authentication
- Google Authenticator for WordPress
- Wordfence
- wp-defender
- etc. any other of your choice.

You are allowed for updating the CMS till 20 September 2019. After this date, we would be forced to suspend the hosting accounts with older versions, without further notification to safeguard the server. You will be responsible for any loss in that case.

Note: It is the site owner responsibility to have a neat and clean website which doesn't damage the server in any case. Also, in the future, for every new release, you are supposed to use the updated version on priority basis at your end.

If you have any query regarding this notification, feel free to contact us at helpdesk@cubehostindia.com or create a ticket from your account. We would be glad to assist you.

Best of luck, have a beautiful day ahead.

Regards,
Sameer Gupta
CubeHostIndia



Wednesday, August 14, 2019







« Back